Anyazz
26.10.2020 11:47

ИНФОРМАТИКА составить программу нахождения суммы элементов двумерного массива размерностью 3 на 4 состоящего из целых чисел 50б

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
125DVV
13.07.2020 13:59
#include <cstdlib>#include <iostream> using namespace std; void MassNullEllement(int *Mass){     int KolEl = 0 ;     for(int a=0;a<5;a++){        if(Mass[a]!=0){KolEl++;}        }     cout<<"amount element not equal zero = "<<KolEl<<"\n";    } int main(int argc, char *argv[]){    int Massiv[5];    for(int b=0;b<5;b++){            cout<<"Enter "<<b<<" element - ";
cin>>Massiv[b];           }   MassNullEllement(Massiv);    system("PAUSE");    return EXIT_SUCCESS;}
0,0(0 оценок)
Ответ:
nikitaefimenko
09.12.2022 15:04
2)суждение – это форма мышления, в которой утверждается или отрицается связь между предметом и его признаком или отношение между предметами и которая обладает свойством выражать либо истину, либо ложь. Если в суждении утверждается связь, существующая в действительности, или отрицается связь, которая в действительности отсутствует, то такое суждение будет истинным. Например, “Кража – преступление.
6) Гипотезой называют высказывание или теорию (совокупность
определенных высказываний) , представляющих собой некоторое, предположение,
то есть предположительный ответ на некоторый вопрос о существовании, о причинах какого-то явления и происхождении его и т. п. Например, предположение — до полета спутника вокруг Луны — о существовании гор и кратеров на обратной стороне Луны; гипотеза А. И.
Опарина о происхождении жизни на Земле, гипотеза о происхождении Солнечной
системы и т. п.
3)Студент занимается на 5 курсе или занимается баскетболом.
Строгая дизъюнкция: союз “или” употребляется в исключающем смысле, когда происходит выбор между двумя альтернативами: либо одно, либо другое. Исключающая (строгая) дизъюнкция (x V y) истинна тогда, когда только один из ее членов является истинным, а другой - ложным Она будет ложная, если оба ее члена одновременно истинны либо ложны.
5)Предложения в других грамматических формах (собственно вопросительные, побудительные и т. д. ) непосредственно суждениями не являются, поскольку ничего не утверждают и не отрицают.
4) истинность суждения, а тем самым и теории, состоящей из множества суждений, относительна к принятым идеализациям. Все люди рыжеволосы доказать не истинность этого суждения. Вывод такой человеческая жизнь это относительная ценность это еще один пример однозначной абсолютной безусловной истины.
1) Изучение геометрии основано на аксиоматическом методе. После формулировки основных понятий и аксиом все дальнейшие результаты теории – результаты логических рассуждений, которые оформляются в виде определенного вида утверждений. Теорема – утверждение, требующее доказательства. Лемма – вс теорема, которая приводится для того, чтобы с ее доказать следующую теорему или группу теорем. Следствие-теорема, которая позволяет более полно трактовать содержание данной теоремы, аксиомы, определения. Рассмотрим, например, формулировку теоремы, данную в следствии 1.1: если на луче отложить от начальной его точки два отрезка AB и AC и если AB = AC, то точки B и C совпадут. Условием теоремы является предложение {на луче отложить от начальной его точки два отрезка AB и AC и AB = AC}. Это предложение не является в данном виде высказыванием, но содержит описание множества объектов, относительно которых делается высказывание вида AB = AC. Из описания ясно, что речь идет о множестве отрезков луча a, отложенных от начальной его точки. Поскольку один конец отрезка фиксирован, то отрезок определяется однозначно точкой луча. Обозначим как P множество точек луча, отличных от его начальной точки. Пусть B P – заданная точка. Тогда условие теоремы является предложением относительно точки множества P. Перепишем условие теоремы в виде: A (x) = {длина отрезка Ax = AB}. Очевидно, это предикат. Заключение теоремы есть предикат B (x) = {точка x совпадает с точкой B}. Тогда теорему можно переформулировать следующим образом: если x – произвольная точка луча AB такая, что Ax = AB, тогда точка x совпадает с точкой B.На основании этого утверждения основан метод доказательства от противного. Суть этого метода состоит в том, что доказывают истинность теоремы, противоположной обратной, поскольку если эта теорема истинна, то и исходная теорема тоже верна.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота