tyupina2018
01.08.2022 21:14

Составить программу «Больничный лист». Питон. Программа запрашивает: фамилию сотрудника, среднедневной заработок, трудовой стаж. Выводит на экран: фамилию сотрудника, размер начисления за день по больничному листу. Размер начислений при стаже до 3-х лет 50%, от 3-х до 5-ти - 60%, от 5-ти до 8 - 80%, >8 - 100%. ​

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
соня1582
12.05.2021 16:26

Глубина́ цве́та (ка́чество цветопереда́чи, би́тность изображе́ния, цветовое разреше́ние) — термин компьютерной графики, означающий количество бит (объём памяти), используемое для хранения и представления цвета при кодировании, либо одного пикселя растровой графики или видеоизображения (выражается единицей бит на пиксел (англ. bits per pixel, bpp)), либо для каждого цвета составляющего один пиксель (определяется как бит на компонент, бит на канал, бит на цвет (англ. bits per component, bits per channel, bits per color все три сокращенно bpc)). Для стандартов потребительского видео битовая глубина определяет количество бит, используемых для каждого цветового компонента.[1][2]

0,0(0 оценок)
Ответ:
GEgor004
22.01.2022 07:07
Реализация на с++

Уровень А
#include<iostream.h>

using namespace std;

int main(){
  int a,b;
  cin >>a >> b;
  double s = 0.5 * a * b;
  cout << s << endl;
  return 0;
}
Уровень B
#include<iostream.h>

using namespace std;

int main(){
  int n;
  cin >> n;
  (n%3==0) ? n*2 : n+n%3;
  cout << n << endl;
  return 0;
}
Уровень C
#include<iostream.h>

using namespace std;

int main(){
  int summa = 0;
  for(int i = 1; i < 100; i+=2){
     summa += i;
  }
  cout << summa << endl;
  return 0;
}
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота