St9747
05.09.2021 12:28

Составить программу «Больничный лист». Программа запрашивает: фамилию сотрудника, среднедневной заработок, трудовой стаж. Выводит на экран: фамилию сотрудника, размер начисления за день по больничному листу. Размер начислений при стаже до 3-х лет 50%, от 3-х до 5-ти - 60%, от 5-ти до 8 - 80%, >8 - 100%.​

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
kosonogova
04.06.2020 21:31

Преимущества облачных технологий:

Вся информация доступна с любого устройства, – будь то ПК, планшет, смартфон и т.д. – подключенного к интернету. Здесь и плюс в том, что пользователь не привязан к определенному рабочему месту.

Сокращение расходов на приобретение дорогостоящих мощных компьютеров, серверов, нет надобности оплачивать работу ИТ-специалиста для обслуживания локального дата-центра.

Необходимые инструменты для работы предоставляются автоматически веб-сервисом.

Высокий уровень технологичности вычислительных мощностей, который предоставляется пользователю, позволяет хранить, анализировать и обрабатывать данные.

Оплачиваются сервисы только по мере необходимости их использования, при этом оплата происходит только за требуемый пакет услуг.

Современные облачные вычисления могут обеспечивать наивысшую надежность, к тому же, лишь небольшое количество организаций могут позволить себе содержать полноценный дата-центр.

Недостатки облачных технологий:

Для работы с «облаком» требуется постоянное подключение к интернету.

Пользователь не всегда может настроить используемое программное обеспечение под личные нужды.

Чтобы создать собственное «облако» потребуются очень большие затраты, что не целесообразно для новых предприятий.

«Облако» – хранилище данных, к которым, используя уязвимости системы, могут получить доступ злоумышленники.

Объяснение:

0,0(0 оценок)
Ответ:
Asig
20.03.2020 22:14

как то так

Объяснение:

print("Ноль в качестве знака операции"

     "\nзавершит работу программы")

while True:

   s = input("Знак (+,-,*,/): ")

   if s == '0':

       break

   if s in ('+', '-', '*', '/'):

       x = float(input("x="))

       y = float(input("y="))

       if s == '+':

           print("%.2f" % (x+y))

       elif s == '-':

           print("%.2f" % (x-y))

       elif s == '*':

           print("%.2f" % (x*y))

       elif s == '/':

           if y != 0:

               print("%.2f" % (x/y))

           else:

               print("Деление на ноль!")

   else:

       print("Неверный знак операции!")

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота