voenngti
14.07.2022 10:54

Напишите программу на C# Дан массив целых чисел. Выяснить:
а) является ли s-й элемент массива положительным числом;
б) является ли k-й элемент массива четным числом;
в) какой элемент массива больше: k-й или s-й

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
vikakittenlove
18.01.2021 20:53

Откройте «Настройки» и пролистайте страницу вниз.

В общем списке войдите во вкладку «Универсальный доступ».

Появится перечень возможностей, в котором тапните по «Виртуальный контроллер».

Следующим выберите «Переключатели».

Система допускает создание 1-10 профилей виртуальных контроллеров. Чтобы настроить первый, клацните по «Добавить новый».

В перечне источников тапайте на «Экран».

Откроется следующее окно. Выберите в нем «На весь экран».

В подкатегории «Система» тапните по «Касание».

Сверху нажмите на «Назад», чтобы выйти из переключателя и открыть дополнительное меню.

Теперь выберите «Набор правил», по которым будет работать автокликер.

Появится перечень доступных действий, где пользователю нужно нажать «Создание нового набора правил».

В поле «Название» введите имя контроллера, а затем жмите по «Назначить переключатель».

Снова жмите «На весь экран».

Появится список функций, доступных для надстройки. В подгруппе «Удержание на точке» вам нужен «Собственный жест».

В следующем окне предложат сделать движения, которые в последующем будут автоматически повторяться на экране. Делайте касание по экрану или свайпы в той зоне, где в игре или приложении понадобится повторить тапы. После “натапывания”, жмите «Стоп» в правом нижнем углу, а затем «Сохранить» в верхнем.

Вернитесь к предыдущему меню, тапнув по «Назад».

Пользователь вернется во вкладку «Набор правил», где нужно перейти в «Запуск набора правил».

Переключите галочку с пункта «Нет» на название автоматического кликера, который создал юзер.

Снова вернитесь во вкладку «Универсальный доступ» и откройте «Универсальная команда».

Сверху перечня нажмите по «Виртуальный контроллер

0,0(0 оценок)
Ответ:
gost226
10.02.2022 07:26

var

 nm,snm:array of string;

 age:array of integer;

 k,s:integer;

begin

 

 write('Введите общее кол-во студентов - '); readln(k);

 setLength(nm,k); setLength(snm,k); setLength(age,k);

 for var i1:=0 to k-1 do begin

   writeln('[Студент ',i1+1,']');

   write('Имя     - '); readln(nm[i1]);

   write('Фамилия - '); readln(snm[i1]);

   write('Возраст - '); readln(age[i1]);

 end;

 

 for var i2:=0 to k-1 do

   if age[i2]<16 then s:=s+1;

 

 writeln; writeln('Кол-во студентов которым меньше 16 лет = ',s,' человек:');

 for var i2:=0 to k-1 do begin

   if age[i2]<16 then writeln(nm[i2],' ',snm[i2],' ',age[i2],' лет');

 end;

 

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота