Danila240899
30.10.2020 20:29

7 минут осталось составьте программу для вычисления значения функции НА ПАСКАЛЕ

у=х^2, если х больше или равно -5

-х^3, если х больше -5, но меньше 3

2х+5, если х больше 3

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
даха144
09.02.2023 17:11

№1

program fff;

var a, b, c: integer;

begin

writeln('введите первое число');

readln(a);

b:=a+1;

c:=a+2;

writeln(a);

writeln(b);

writeln(c);

end.

№2

program fff;

var r, o, p: integer;

begin

writeln('введите длину ребра');

readln(r);

o:=r*r;

o:=r*o;

p:=r*r;

writeln('объем куба=',o);

writeln('площадь стороны=',p);

end.

№3

program fff;

var ch, a, b, c, su, pr: integer;

begin

writeln('введите трехзначное число');

read(ch);

a:= ch div 100;

b:=ch mod 10;

c:= ch div 10;

c:= c mod 10;

su:=a+b+c;

pr:=a*b*c;

writeln('сумма=',su);

writeln('произведение=',pr);

end.

0,0(0 оценок)
Ответ:
Jaims
07.08.2022 23:03

ответ обьект                       целенаправленное действие       обьект

          Королевич Елисей   Сивка бурка вещий каурка...      Сивка бурка

           Али баба                     Сим сим открой дверь               сезам

            мышка                         кто кто в теремочке живет      лягушка

            Баба яга                    избушка избушка повернись  избушка

           Лиса                            колобок а сядь ко мне на носок  колобок

                                                плохо слышать я стала спой        

                                               мне песню сначала!

Королевич Елисей            Ветер ветер ты могуч ты гоняешь        ветер

                                            стаи туч  Ты волнуешь сине море,

                                              Всюду веешь на просторе,

                                              Не боишься никого,

                                               Кроме бога одного".

Королевич елисей              Месяц, месяц, мой дружок,           Месяц

                                              Позолоченный рожок!

                                            Ты встаешь во тьме глубокой,

                                              Круглолицый, светлоокий,

                                               И, обычай твой любя,

                                             Звезды смотрят на тебя  

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота