ovrvoin2
20.10.2020 21:49

Составить программу находящую наибольшее из трёх чисел введённых с клавиатуры. 8 строк с IF. Без else и max​. С паскаля.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
mariyapetrpet
15.03.2021 20:40

1

2

3

4

5

6

7

8

9

10

11

12

var a,b,c:integer;

 

function max(a,b:integer):integer;

begin

 if a>=b then max:=a

 else max:=b;

end;

 

begin

 a:=1;b:=2; c:=3;

 writeln(max(a,max(b,c)));

end.

Объяснение:

незнаю наверное правильно

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота