Dianakuharur2
29.11.2020 09:50

составить программу на языке паскаль среди двузначных нечётных чисел подсчитать количество тех сумма цифр которых кратна трем ответ

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Юлькач
14.04.2021 11:46

var i,k,d,e,s:integer;

begin

k:=0;

for i:= 10 to 99 do

if i mod 2 = 1 then

begin

d:=i div 10;

e:=i mod 10;

s:=d+e;

if ((s mod 3) = 0) then

k:=k+1;

end;

writeln(k);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота