Coul2000nator
18.04.2023 13:15

Программа робо-сумо и укажи название и назначение блоков​


Программа робо-сумо и укажи название и назначение блоков​

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
помогите1165
04.04.2023 22:25
//Dev-C++ 4.9.9.2

#include <iostream>
#include <ctime>
using namespace std;

int main(){
    srand(time(NULL));
    int ma[5][10];
    int maxn=0;
    double s=0;
    double max=-2147483647;
    for(int i=0;i<10;i++)
     for(int j=0;j<5;j++)
      ma[i][j]=rand()%2;
    for(int j=0;j<5;j++){
     for(int i=0;i<10;i++)
      s=s+ma[i][j];
     if(s>max){max=s; maxn=j;}
     s=0;}
    cout<<"Matrix"<<endl;
    for(int i=0;i<10;i++){
     for(int j=0;j<5;j++)
      cout<<ma[i][j]<<" ";
     cout<<endl;}
    cout<<maxn+1;
    cin.get();
    cin.get();
  return 0;
    }

Нужна ! ( программа с++) с датчика случайных чисел заполнить двоичную матрицу 5х10. определить номер
0,0(0 оценок)
Ответ:
AZIMJON11
08.06.2021 17:29
F = ¬X +Z⇒(X+¬Y)
таблица истинности:
X Y Z     X+¬Y   Z⇒(X+¬Y)    ¬X      F
0  0  0      1             1                1       1
0  0  1       1            1                1       1
0  1  0       0            1                1       1
0  1  1       0            0                1       1
1  0  0      1             1                0       1
1  0  1       1            1                0       1
1 1   0       1            1                0       1
1  1  1      1             1                0       1
F =1 тождественно истинна ,
 так как её значения равны 1 при любых X,Y,Z
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота