aleksminaev
07.10.2021 21:26

и забирайте Используя циклический алгоритм for составьте программу для вывода:
Код программы:
public partial class Form1 : Form

{

int s1, s2;

public
Form1()

{
InitializeComponen();

}

private
void button1_Click(object sender, EventArgs e)

{


for
{


}
for
{

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Упс200
07.12.2022 11:31
Program Strok;
uses crt;
const number=['0','1','2','3','4','5','6','7','8','9'];
var A:array[1..10] of string;
i,j,k:integer;
s:string;
begin
{Ввод элементов массива}
for i:=1 to 10 do 
begin
write('Введите ',i,' элемент массива: ');
readln(a[i])
end;
{проверка условий}
for i:=1 to 10 do {перебираем элементы массива}
begin
k:=0; {задаем триггер} 
s:=a[i];
for j:=length(s) div 2+1 to length(s) do
if s[j] in number then k:=1; {Pascal позволяет обращаться со строковыми переменными, как с массивами символов, проверяем строку со второй половины на "вшивость", и, если встретилась цифра, вызываем срабатывание тригера}
if k=0 then writeln(s)
end;
readln end.
0,0(0 оценок)
Ответ:
ИЛЬЯ14112005
18.10.2020 05:52
Program Strok;
uses crt;
const number=['0','1','2','3','4','5','6','7','8','9'];
var A:array[1..10] of string;
i,j,k:integer;
s:string;
begin
{Ввод элементов массива}
for i:=1 to 10 do
begin
write('Введите ',i,' элемент массива: ');
readln(a[i])
end;
{проверка условий}
for i:=1 to 10 do {перебираем элементы массива}
begin
k:=0; {задаем триггер} 
s:=a[i];
for j:=length(s) div 2+1 to length(s) do
if s[j] in number then k:=1; {Pascal позволяет обращаться со строковыми переменными, как с массивами символов, проверяем строку со второй половины на "вшивость", и, если встретилась цифра, вызываем срабатывание тригера}
if k=0 then writeln(s)
end;
readln end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота