SKIRLES
24.11.2021 02:39

Язык программирования Paython Напишите программу, которая решает следующую задачу.

Ввести контрольное число k. Запрашивать натуральное число n и

распечатывать его куб до тех пор, пока число не станет равно k. Если
число будет равно k, то вывести сообщение о том, что подсчет окончен.
Ввод чисел выполните с пояснением. Вывод результата выполните с
пояснением.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
ШимериШайн
24.08.2020 16:01

Паровозы кажется могут толкать состав назад, ехать как задом так и передом и тп. Иначе я не знаю.

 

Первый поезд делится на (паровоз+10) и 11 вагонов.

И эту десятку паровоз тянет в тупичек.

Второй поезд проезжает тупичек.

Паровоз первого вытягивает свою десятку на свободный путь

Второй паровоз толкает свой состав так чтоб стать перед тупичком

Второй паровоз отцепляется и прицепляется к оставшимся 11 вагонам.

Второй паровоз задом запихивает 11 вагонов в тупичек

Второй паровоз берет свой состав и уезжает

Первый паровоз забирает свои 11 вагонов

0,0(0 оценок)
Ответ:
Виктория58928663
10.05.2022 22:58

(1) A
(2) AAB
(3) AABAABC
(4) AABAABCAABAABCD
(5)
(6)
(7)
(8)


AABAABCAABAABCDEFGH
(9)






A
(10)












A

 

class Number2
    {
        String[] Str_ = new String[30];
        const string Alphabet = "";

        public void Solve()
        {

            for (int i = 0; i < 10; i++)
            {
                if (i == 0)
                {
                    Str_[i] += Alphabet[i];
                }
                else
                {
                    Str_[i] = Str_[i - 1] + Str_[i - 1] + Alphabet[i];
                }
                Console.WriteLine("({0}) {1}", i + 1, Str_[i]);
                if (Str_[i].Length >= 256)
                {
                    Console.WriteLine("{0}",Str_[i][256 - 1]);
                }
            }
        }
    }

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота