LOLMASHAME
21.12.2022 02:23

Напишите программу, которая останавливает робота, когда он достигает черной линии сделайте скрином.
Писать надо в LEGO MINDSTROMS EV3

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
misterbory
25.03.2022 18:00

ответ:3)

-Растровые редакторы позволяют рисовать, редактировать изображения на экране монитора. 

-Растровые редакторы имеют(большинство) встроенные векторные инструменты, но сохранение происходит только в растровый формат.

-Сохранять их в различных растровых форматах, например JPEG(незначительные потери качества); PNG, GIF, BMP(сжатие без потерь).

-Растровые редакторы используют bit map(матрица окрашенных точек).

4) 

- рисование линий и фигур 

- размещение текстов на рисунке

- работа с цветом

- работа с фрагментами рисунков 

- изменение рисунка 

5)

Во довольно спорный, но все же.

HSB(англ. Hue, Saturation, Brightness — тон, насыщенность, яркость) из-за этих составляющих удобней "настроить" цвет под свой вкус, когда же в RGB идет смешивание цветов(красного, зеленого, синего)

6)

Растровом. В растровом граф. редакторе можно разрисовать каждый пиксель под свой вкус, когда в векторном эта же фотография будет как единый объект.

7)

Графические примитивы - это  геометрические фигуры составляющие основы векторных изображений. Все их можно свести к векторам.

8)

Создание и редактирование векторных изображений.

9)

Подвергать то можно любым преобразованиям, но дело в результате. Растровые изображения не любят масштабирование и похожие трансформации, потому что при этом они могут быть размытыми, потерять в качестве изображения. Векторные же масштабируются за счет векторности своих примитивов и не теряют качества.

10)

log(256) / log(2) = 8 бит на пиксель

Монохромный т.е. 2 цвета

log(2) / log(2) = 1 бит на пиксель

8/1 = 8 раз уменьшился обьем

Объяснение:

поставь оценку 5

0,0(0 оценок)
Ответ:
26nn
10.05.2023 22:11

Надеюсь если то нажми перечисление элементов массива, который дан по условию задания

var counter: integer;

begin

for i:= 1 to 10 do

begin

if mas[i]<0 then counter:=counter+1;

end;

end.

2)

var mas: array[1..5] of integer = {.,.,}; // перечисление элементов массива, который дан по условию задания

var counter: integer;

begin

for i:= 1 to 5 do

begin

if (mas[i]>0) and (i mod 2 = 0) then counter:=counter+1;

end;

end.

3)

var mas: array[1..15] of integer = {.,.,}; // перечисление элементов массива, который дан по условию задания

var counter: integer;

begin

for i:= 1 to 15 do

begin

if (mas[i]>5) and (i mod 2 = 0) then counter:=counter+1;

end;

end.

4)

var mas: array[1..15] of integer;

var counter: integer;

begin

for i:= 1 to 15 do

begin

mas[i] = random(20) - 5;

end;

for i:= 1 to 15 do

begin

writeln(mas[i]);

end;

for i:= 1 to 15 do

begin

if (mas[i]>0) then counter:=counter+1;

end;

end.

5)

var mas: array[1..7] of real = {.,.,}; // перечисление элементов массива, который дан по условию задания

var counter: integer;

begin

for i:= 1 to 7 do

begin

readln(mas[i]);

end;

for i:= 1 to 7 do

begin

if mas[i]>0 then mas[i]=0;

end;

for i:= 1 to 7 do

begin

writeln(mas[i]);

end;

end.

6)

var mas: array[1..10] of real = {.,.,}; // перечисление элементов массива, который дан по условию задания

var counter: integer;

var sum: real;

var average: real;

begin

for i:= 1 to 7 do

begin

readln1)

var mas: array[1..10] of real = {.,.,}; // перечисление элементов массива, который дан по условию задания

var counter: integer;

begin

for i:= 1 to 10 do

begin

if mas[i]<0 then counter:=counter+1;

end;

end.

2)

var mas: array[1..5] of integer = {.,.,}; // перечисление элементов массива, который дан по условию задания

var counter: integer;

begin

for i:= 1 to 5 do

begin

if (mas[i]>0) and (i mod 2 = 0) then counter:=counter+1;

end;

end.

3)

var mas: array[1..15] of integer = {.,.,}; // перечисление элементов массива, который дан по условию задания

var counter: integer;

begin

for i:= 1 to 15 do

begin

if (mas[i]>5) and (i mod 2 = 0) then counter:=counter+1;

end;

end.

4)

var mas: array[1..15] of integer;

var counter: integer;

begin

for i:= 1 to 15 do

begin

mas[i] = random(20) - 5;

end;

for i:= 1 to 15 do

begin

writeln(mas[i]);

end;

for i:= 1 to 15 do

begin

if (mas[i]>0) then counter:=counter+1;

end;

end.

5)

var mas: array[1..7] of real = {.,.,}; // перечисление элементов массива, который дан по условию задания

var counter: integer;

begin

for i:= 1 to 7 do

begin

readln(mas[i]);

end;

for i:= 1 to 7 do

begin

if mas[i]>0 then mas[i]=0;

end;

for i:= 1 to 7 do

begin

writeln(mas[i]);

end;

end.

6)

var mas: array[1..10] of real = {.,.,}; // перечисление элементов массива, который дан по условию задания

var counter: integer;

var sum: real;

var average: real;

begin

for i:= 1 to 7 do

begin

readln(mas[i]);

end;

for i:= 1 to 7 do

begin

if mas[i]<0 then

begin

sum:=sum+mas[i];

counter:=counter+1;

end

end;

average:= sum/counter;

end.(mas[i]);

end;

for i:= 1 to 7 do

begin

if mas[i]<0 then

begin

sum:=sum+mas[i];

counter:=counter+1;

end

end;

average:= sum/counter;

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота