cherryyy777
31.03.2023 14:18

С++
Напишите программу, чтобы вывести все числа, которые кратно 7, от 10 до 100​

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Данил30576
14.03.2021 11:40

for(int i=7; i<=N; i+=7)

 cout << i<< endl;

0,0(0 оценок)
Ответ:
elenastennikova
14.03.2021 11:40

#include <iostream>

using namespace std;

int main()

{

   int i;

   for(i=10;i<100;i++) {

        if(i % 7 == 0) {

        cout<<i<<'\n';

       }

   }

   return 0;

}

Объяснение:

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота