AnnyMay2629
14.08.2020 15:46

Напишите программу, которая вводит с клавиатуры массив из 15 элементов и находит среднее всех элементов массива:

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
vladbochilo
12.03.2021 19:30

Программа работает на любое кол-во элементов.

Код:

a = [int(i) for i in input().split()]

sr = 0

for i in a:

   sr += i

print("Среднее арифметическое:", sr/len(a))

Вывод:

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15                                                                                            

Среднее арифметическое: 8.0  

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота