ed77714
03.06.2021 21:02

⦁ Массив состоит из случайных чисел. Определите количество четных и нечетных чисел. Напишите программы цикла для подсчета количества четных чисел и нечетных чисел. только на Pythone без операторов Even и odd то есть по школной прогармме школной программе

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
aisharamazanovaАйша
12.03.2021 17:00

import random

a = []

for i in range(10):

  a.append(int(random.random() * 100))

print(a)

even = 0

odd = 0

for i in a:

  if i%2 == 0:

      even += 1

  else:

      odd += 1

Объяснение:

это паскаль

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота