Войти
Регистрация
Спроси ai-bota
TheEnder
09.08.2020 07:00
Дорогие нужна ☺️❤️
На языке Паскаля
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
chizhikovilya
02.10.2020 04:52
Ничего не понимаю 1 для какого из чисел истинно высказывание: не (число 20) и (число нечётное)? 1) 8 2) 15 3) 21 4) 36 2 для какого из чисел ложно высказывание не...
надюша5056
01.04.2021 15:11
Подсчитайте информационный объем текста в килобайтах набранного с пк если известно что текст занимает 28 страниц на каждой странице 50 строк на каждой строке 15 символов...
sofamalaya
10.07.2020 07:32
Задача 2 Робот где-то в квадрате 3х3. Дойти до верхней стены в том же столбце....
VladimirLapskiy
01.08.2021 16:02
Упростить формулу с равносильных преобразований....
дагмгп
08.12.2020 17:45
PYTHON Напишите функцию, которая принимает 1 аргумент: number. Функция должна посчитать сумму цифр данного числа...
steellore
21.12.2022 03:00
40 1.в новом учебном году в хогвартсе на факультет гриффиндор были распределены a учеников, на факультет слизерин — b учеников, на когтевран — c учеников, а на пуффендуй...
esbolat2000
02.11.2021 01:37
Вычислить максимум между 2 целыми числами A и b...
Beckonechnost
03.02.2020 23:28
Iii отделение царской канцелярии занималось: подготовкой свода действующих законов россии разработкой проекта освобождения крестьянами реформой денежной системы россии...
Артемsly
03.02.2020 23:28
Выделите грамматическую основу и составьте схему предложения чтобы узнать, какую нагрузку испытывает музыкант во время исполнения симфонического произведения, сравнительно...
makskos4444
03.02.2020 23:28
Определи падеж имени прилагательного в предложении.и где этот падеж? корни яблони тянут из земли питательные соки....
Ответ:
помогите1165
04.04.2023 22:25
//Dev-C++ 4.9.9.2
#include <iostream>
#include <ctime>
using namespace std;
int main(){
srand(time(NULL));
int ma[5][10];
int maxn=0;
double s=0;
double max=-2147483647;
for(int i=0;i<10;i++)
for(int j=0;j<5;j++)
ma[i][j]=rand()%2;
for(int j=0;j<5;j++){
for(int i=0;i<10;i++)
s=s+ma[i][j];
if(s>max){max=s; maxn=j;}
s=0;}
cout<<"Matrix"<<endl;
for(int i=0;i<10;i++){
for(int j=0;j<5;j++)
cout<<ma[i][j]<<" ";
cout<<endl;}
cout<<maxn+1;
cin.get();
cin.get();
return 0;
}
0,0
(0 оценок)
Ответ:
AZIMJON11
08.06.2021 17:29
F = ¬X +Z⇒(X+¬Y)
таблица истинности:
X Y Z X+¬Y Z⇒(X+¬Y) ¬X F
0 0 0 1 1 1 1
0 0 1 1 1 1 1
0 1 0 0 1 1 1
0 1 1 0 0 1 1
1 0 0 1 1 0 1
1 0 1 1 1 0 1
1 1 0 1 1 0 1
1 1 1 1 1 0 1
F =1 тождественно истинна ,
так как её значения равны 1 при любых X,Y,Z
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота