sirdemenev
30.12.2021 11:23

Составить программу расчета оптимальной ширины загона (м) при движении машинно-тракторного агрегата с чередованием загонов всвал и вразвал по
A 2BL 16R ,
где В - рабочая ширина захвата агрегата, м; L − длина загона, м; Р − минимальный
радиус поворота агрегата, м.
Длина загона изменяется в пределах от 300 до 1200 м с шагом 50 м.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
plagiatik6
02.09.2021 10:10
Procedure sovp;
var
  i, j, r, c: byte;
  ar: array[1..10, 1..10]of byte;
  s: array[1..4] of string;
  b: boolean;
label l1;
 begin
  r := random(2, 3);
  l1:
  c := 1;
  b := false;
  for i := 1 to 10 do
    for j := 1 to 10 do
    begin
    ar[i, j] := random(0, 1);
    if(i < 5) then s[i] := '';
    end;
     for i := 1 to 9 do
      begin
       for j := 1 to 10 do
       begin
        if(ar[i, j] <> ar[i + 1, j]) then b := true;
       end;
      if(b = false) then
     begin
      s[c] := i + ' строка совпалает с ' + (i + 1) + ' строкой';
      c := c + 1;
     end;
    b := false;
  end;
 if(c <> r) then goto l1
  else
  begin
    for var k := 1 to c do if(k<>c)then writeln(s[k]);
    for i := 1 to 10 do
    begin
      for j := 1 to 10 do write(ar[i, j], ' ');
        writeln;
    end;
  end;
   end;
 begin
  sovp;
end. 
0,0(0 оценок)
Ответ:
irajhgmvm
21.04.2022 02:38
Три брата рубили в лесу дрова. Пришло время обедать. Стали братья обед варить: набрали воды в котелок, сложили костер, а разжечь костер нечем. Как на грех, ни один не взял с собой из дому ни кремня, ни спичек. Посмотрели вокруг и видят: горит за де­ревьями костер и сидит возле огня старик.Старший брат пошел к старику и попросил:— Дедушка, дай огоньку!— Расскажи сорок одну небылицу — дам, — ответил старик.Постоял-постоял старший брат, ни одной небылицы не придумал. Так и вернулся ни с чем. Пошел к старику средний брат.— Дай огоньку, дедушка!— Дам, если расскажешь сорок одну небылицу, — от­ветил старик.Средний брат почесал в затылке —ни одной небылицы не придумал и тоже вернулся к братьям без огня. Пошел к старику младший брат.— Дедушка, — говорит младший брат старику, — соб­рались мы с братьями обед варить, да огня нет. Дай нам огня.— Если расскажешь сорок одну небылицу, — говорит старик,— дам тебе огня и еще вдобавок котел и жирную утку, что варится в котле.— Ладно, — согласился младший брат, — расскажу я тебе сорок одну небылицу. Только, чур, не сердись.— Да кто же на небылицы сердится!— Ну ладно, слушай. Родилось нас у отца-матери трое братьев. Умирали мы один за другим, и осталось нас всего семь человек. На семерых братьев: один был глухой, другой — слепой, третий — хромой, четвертый — безрукий, а пятый — голый, ни клочка одежды на нем не было.Однажды собрались мы и пошли ловить зайцев. Опута­ли одну рощу нитками, а глухой брат уже услышал.«Вон-вон, там шуршит!» — закричал глухой.А тут слепой зайца увидел: «Ловите! Он в овраг по­бежал!»Побежал хромой вдогонку за зайцем — вот-вот пой­мает… Только безрукий уже схватил зайца.Положил голый зайца в подол и принес домой.Зарезали мы зайца и натопили из него пуд сала.Была у нас на всех одна пара отцовских сапог. И стал я тем салом отцовские сапоги смазывать. Мазал-мазал — хватило сала только на один сапог. Рассердился несма­занный сапог и убежал от меня. Сапог бежит, я — за ним. Прыгнул сапог в какую-то дыру под землю. Свил я ве­ревку из мякины и за сапогом спустился. Тут и догнал его!Стал я назад вылезать, да веревка оборвалась, и свалился я опять под землю. Сижу я, сижу в дыре, а тут весна наступила. Свил себе журавль гнездо, вывел журав­лят. Повадилась за журавлятами лиса лазить: сегодня одного утащит, завтра — другого, послезавтра за третьим приходит. Подкрался я однажды к лисе — и хвать ее за хвост!Побежала лиса и меня за собой потащила. У выхода я застрял, а лиса рванулась — и хвост оторвался.Принес я домой лисий хвост, распорол его, а внутри лежит бумажка. Развернул я бумажку, а там написано: «Старик, который варит сейчас жирную утку и слушает небылицы, должен твоему отцу десять пудов ржи».— Вранье! — рассердился старик. — Небылица!— А ты и спрашивал небылицы, — ответил   младший брат.Нечего делать старику, пришлось отдать и котел, и утку.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота