Войти
Регистрация
Спроси ai-bota
АниАпельсинка
30.03.2020 11:56
Дано целое число N.Написать программу которая выводит "Да" если число удовлетворяет условие 1<N<20 и "Нет" в случае невыполнения условия.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
veterokttty
26.01.2021 06:29
Написати програму і правильно визначити тип результату, який обчислює значення у, якщо значення х вводиться з клавіатури. Результат вивести на екран. Byteу у=х4+5х3...
Kasha26336
25.10.2022 22:10
Определите, что будет напечатано в результате работы следующей программы 1) var s; k: integer; begin s:=22; for k:=3 to 9 do s:=s+44 div k writeln(s); end 2)var s; k: integer;...
GoldenFreddi322
12.03.2020 21:54
Застели пол клетчатое поле паркетом из двух любых фигур...
xetrpb
02.09.2021 08:35
Помните с информатикой и объясните как вы это сделали ...
verailina1991
01.03.2023 05:32
Перед выходным днем папа сказал своему сыну: Давай спланируем завтрашний день. Если будет хорошая погода, то проведём день в лесу. Если же погода будет плохая, то сначала займёмся...
vovavk1
16.08.2020 17:00
Напишите программу, которая определяет, что на что похоже. Формат ввода Вводятся строки, в которых числа записаны через произвольное количество пробелов. Формат вывода Из каждой...
arusy
26.06.2020 02:22
Перечислите основные отличия телеконференции от других....
annakraevaya061
24.01.2020 20:41
Создать web-страницу через блокнот с такой таблицей Создать web-страницу через блокнот с такой таблицей >...
gal12
16.09.2021 16:41
Создать типизированный файл и записать в него Таблицу Пифагора 2. В конец существующего файла с таблицей Пифагора записать фразу «конец таблицы» 3. Вывести на экран таблицу Пифагора...
chernenkopolina
18.12.2021 00:52
Синтаксис и семантика выбранного языка программирования Дано целое положительное число A. Требуется вывести такое максимально возможное натуральное число K, при котором 1 + (1+2)...
Ответ:
german150801
11.03.2021 10:30
N = int(input())
if 1 < N and N < 20:
print("Да")
else:
print("Нет")
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота