artemka106
06.12.2021 09:31

Написать программу ( в программе используем любой оператор цикла), которая выводит таблицу значений функции y=x2 чисел кратных 5 в промежутке от 1 до 50, и вычисляет сумму этих квадратов.​

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
tainyanonimusp08coh
14.02.2020 20:15
Компьютер понадобился человеку для более быстрых вычислений, само слово compute переводится с английского как "считать". Затем компьютер использовали и используют для хранения и обработки больших данных.

Я понимаю под значением слова "универсальный" - это то, что компьютер можно использовать как для работы, так и для развлечения, общению и т.п., то есть он заменил множество вещей.

У компьютера очень много профессией, что все их не перечислить. Например, в программировании, бухучете, инженером деле и т.д.
0,0(0 оценок)
Ответ:
патимат51
05.06.2020 03:24
#include <iostream>#include <algorithm>#include <functional>#include <iterator>#include <vector>
template< typename _T1, typename _T2 = int >void print(_T1 & data){    std::copy(data.begin(), data.end(), std::ostream_iterator< _T2 >(std::cout, " "));    std::cout << std::endl;}
template< typename T>void replace_sign(T begin, T end){    for (T iter = begin; iter != end; iter++)    {        if (*iter <= 0)            *iter = 0;        else            *iter = 1;    }}
int main(void){    std::vector< int > data = {-2, 2, 0, 9 -5, 8, 0, 10, -8};    print(data);    replace_sign(data.begin(), data.end());    print(data);
    return 0;}
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота