Войти
Регистрация
Спроси ai-bota
oljkejik
27.07.2021 10:41
Cоставьте программу,выводящую на экран в одну строку через пробел числа от 1 до 50
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
BlackElegant
21.03.2022 15:16
Необходимо привести не менее трёх примеров, всех видов статистических данных (качественные, количественные, точные, приближенные, определенные, случайные)....
Алина1116577
24.06.2020 06:40
Составьте таблицу истинности для выражения (¬x ∧ y ∧ z) ∨ (¬x ∧ ¬z) СРАЗУ...
sinchugov2001
11.05.2022 02:32
Переведите в десятичную систему счисления следующие числа: 1110011012...
Roma1971
05.03.2021 19:16
Определите количество различных выплаты сдачи в размере n рублей купюрами 10 рублей и монетами 5, 2 и 1 рубль. Например, 5 рублей можно выплатить четырьмя различными нужно на питоне...
Artem58268343
24.11.2022 13:07
Дано натуральное число n. Вычислить произведение P постройте графически блок-схему алгоритма...
AnastasiaLan2442
24.11.2022 13:07
Определите значение переменной c после выполнения следующего фрагмента программы: a := 30;b := 6;a := a / 5 * b;if a b then c := a - 4 * belse c := a + 4 * b;...
myasovkavlad
28.11.2021 14:54
1.составить программу вычисления периметра треугольника,если заданы значения его сторон 2.составить программу вычисления объема куба,если задана длина его ребра3.составить программу...
Yasmina55
28.11.2021 14:54
Ақпарат тасымалдау үдерісі қалай орындалады...
David2209
16.09.2022 07:49
Разгадай ребус Будь внимателен! Здесь нужно заменить сразу несколько букв в слове Плот ™и убрать много всего из слова Термос ...
greenxp
04.04.2021 19:21
Выполните действия :а) 1010012+101102б) 11012*112...
Ответ:
JolyHolf1488
18.06.2020 05:41
Pascal:
var i:byte;
begin
for i:=1 to 50 do write (i,' ');
writeln;
readln;
end.
C++:
#include <iostream>
#include <conio.h>
int main()
{
for (int i = 1; i<=50; i++)
{
std::cout <<i <<" ";
}
std::cout <<std::endl;
getch();
return 0;
}
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота