gltomilovglebnopi
27.02.2021 18:42

И формализация Информатизация общества Обобщение Итоги О программе
259. Определите значение переменной s после выполнения следующих операторов и
заполните таблицу.
read(n);
n
S
s:=6;
10
for i:=3 to n do
11
L
S:=sti;
3
write(s);

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Spartak1935
27.06.2021 22:43

1.if условие then команды end

Объяснение:

2.if условие then команды1 else команды2 end

if условие1  

 then команды1  

 else if условие2 then команды2

   else if условие3 then команды3

       ...  

         else if условиеN+1 then командыN+1

           else команды end;

3.if условие1 then команды1

elsif условие2 then команды2

elsif условие3 then команды3

...

4.else команды end;

5.If условие  

  then

     begin

       операторы;

     end

  else

     begin

       операторы;

     end;

6.if условие

...

fi;

0,0(0 оценок)
Ответ:
БогданКК
24.07.2021 13:32

1.if условие then команды end

Объяснение:

2.if условие then команды1 else команды2 end

if условие1  

 then команды1  

 else if условие2 then команды2

   else if условие3 then команды3

       ...  

         else if условиеN+1 then командыN+1

           else команды end;

3.if условие1 then команды1

elsif условие2 then команды2

elsif условие3 then команды3

...

4.else команды end;

5.If условие  

  then

     begin

       операторы;

     end

  else

     begin

       операторы;

     end;

6.if условие

...

fi;

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота