Войти
Регистрация
Спроси ai-bota
Vaz21121
15.07.2020 02:51
PYTHON! На вход программе поступает одно слово. Если это строка «rose», программа выводит «эти цветы»; в противном случае программа выводит «нет».
Sample Input 1:
lupin
Sample Output 1:
нет
Sample Input 2:
rose
Sample Output 2:
эти цветы
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
dariadamyak27
25.04.2021 14:31
Сколько возможных разбиений множества из 3k элементов на 3 подмножества по k элементов в каждом подмножестве?...
messiii45
25.04.2021 14:31
Сколько булевых функций, существенно зависящих от трёх переменных?...
sfdfgdfgdfg
25.04.2021 14:31
Как нарисовать свинку в кумире? (исполнитель черчежник )...
genatbukin
25.04.2021 14:31
Программа на repeat в паскале, в чем может быть дело? program zad6_repeat ; var f,f1,x,a,h: real; begin writeln( введите а ); readln(a); x: =-3; repeat f: =exp(-a*x)+exp(a*x)/f1;...
milena162
10.03.2020 02:00
1. Не используя программу, сравните пары слов: парта-парк ПОЧТА-spam 55-66 ПАрта-Парк ПО4та-ПОЧта 9-128 СПАМ-Spam почТА-Post 2.Вспомните, чем отличается запись s=...
Bakuninalexander
30.12.2022 10:01
А=4.56 айнымалысынын типин аныкта онлайн мектеп комек ...
RosalinaT14
18.01.2020 11:24
Составить таблицу расчета месячной квартплаты, если в квартире установлены счетчики на горячее, холодное водоснабжение, газ и элетроэнергию...
sabrinamaryan
18.07.2021 05:23
Составьте словосочетание с паронимами существо - сущность....
Rozhmansha22
18.07.2021 05:23
Решить по : определите сколько молей сульфата меди необходимо для получения 196 граммов гидроксида меди....
Исбанка
18.07.2021 05:23
Как вы считаете,что вынудило цк рсдрп(б) принять революцию о заключении мира с германией ,признав его ,однако . тягчайшим ,унизительнейшим мирным договором ?...
Ответ:
Опз2
10.03.2021 16:50
text = input("Enter: ")
if text == "rose":
print("Эти цветы")
else:
print("Нет")
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота