demid13123456789
27.10.2021 20:45

3.напишите комментарий (комментарий) к этой программе. А. рrint (8 / 2)
В. рrint (3 * * 2)
С. print (8%2)
д. print (12 / / 5)
(4)

4. напишите программу, которая создает список имен недели с параметра sep.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
VladaCatVlada5
26.08.2021 00:54

Формула вычисления объема параллелепипеда

Общая формула Объем любого параллелепипеда равняется произведению площади его основания на высоту. V = Sосн ⋅ h. ...

Объем прямоугольного параллелепипеда Объем фигуры равен произведению его длины на ширину на высоту. V = a ⋅ b ⋅ c.

Объяснение:

Формула вычисления объема параллелепипеда

Общая формула Объем любого параллелепипеда равняется произведению площади его основания на высоту. V = Sосн ⋅ h. ...

Объем прямоугольного параллелепипеда Объем фигуры равен произведению его длины на ширину на высоту. V = a ⋅ b ⋅ c.

0,0(0 оценок)
Ответ:
sgjisgop
19.04.2021 23:53

Program Randomizer;

Var a,b,i : Integer;

Const n = 5;//Кол-во попыток

 Begin  

  WriteLn('                Вас приветствует "Randomizer!™"');

  ReadLn;

  WriteLn('    Компьютер загадал число от 1 до 100, ваша задача отгадать его.');

  WriteLn('                   Приступим!(Нажмите Enter)');

  ReadLn;

  WriteLn('                         Введите число');

  i:= 1;

  a:=random(100);

  While ((b <> a) and (i < n + 1)) do //Программа не завершится, пока b не станет равной a или n (попытки) не закончатся.  

   Begin

    //If b > 100 then WriteLn('Ошибка - число превышает 100');//Нужно, чтобы при вылете ошибки программа не завершалась и попытки не уменьшались.

    ReadLn(b);

    If b = a then WriteLn('Вы угадали!') Else

    If ((b <> a) and (i <> n)) then WriteLn('Попробуйте другое число...') Else  WriteLn('          Попытки закончились! Перезапустите программу.');

    inc (i);

   End;

 End.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота