matyushin06
16.05.2022 10:09

составьте программу для нахождения расстояния,если известны скорость и время движения используй формулу S=v*t​

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Aru212
12.05.2023 12:54
#include <iostream>
#include <cmath>
using namespace std;
int main()
{
    setlocale(LC_ALL, "Russian");
    double x,y,z;
    cout << "Введите 3 числа через пробел: ";
    cin >> x >> y >> z;
    if (x<0)
    {
       x=pow(x,2);
    }
    else if (x>0)
    {
        x=pow(x,3);
    }
    if (y<0)
    {
       y=pow(y,2);
    }
    else if (y>0)
    {
        y=pow(y,3);
    }
    if (z<0)
    {
       z=pow(z,2);
    }
    else if (z>0)
    {
        z=pow(z,3);
    }
    cout << "Вывод: " << x << " " << y << " " << z << endl;
    return 0;
}
0,0(0 оценок)
Ответ:
Патрисия2000
12.05.2023 12:54
Письменность - это важная часть всей нашей жизни. Мы пользуемся таким методом, чтобы записать некую информацию. Это дает огромный толчок науке прежде всего потому, что без письменности большая часть знаний не сохранилась бы. Разные формулы, исторические записи - за все это мы должны благодарить письменность. Если рассуждать надобность письменности с точки культуры, то следует отметить, что тут письменность оставила огромную отметку. Литературные шедевры, которые стали знаменитыми во всем мире, песни, стихи - все сохранилось благодаря письменности. Задумайтесь, что бы было, если бы письменности не существовало?

P.S. Это набросок на сочинение или доклад, его можно обогатить разными выражениями и цитатами, поискать еще некоторые факты об возникновении и истории письменности 
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота