katya99ov
04.01.2020 09:17

Решить ,завтра ** тоже массивом. найти максимальный четный элемент массива и его номер при условии, что все элементы различные. составить программу

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
liana2015
24.05.2020 15:09

Program n1;
Uses CRT;
Const n=10;
Var a: array[1..n] of integer;
i,max,k: integer;
begin
ClrScr;
Randomize;
For i:=1 to n do
begin
a[i]:=random(50);
write(a[i]:3);
end;
For i:=1 to n do
If a[i] mod 2=0 then
If a[i]>max then
begin
max:=a[i];
k:=i;
end;
writeln;
Writeln('Элемент ',max,' с номером ',k);
readln
end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота