Lera11111111100000
09.12.2020 11:46

Please hel 1) Нaпиcать прoгрaммy для ввoд a нескольких целых чисел и вывода результата в порядке убывании.

2) Дaно натуральное число напишите программу которая находит произведения его цифр. ​

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
fajzullaevamar
09.04.2021 08:13

procedure Input(var number: Integer; const c: Char); begin     Write('Input ', c, ': '); ReadLn(number); end; procedure Sum(const x, y: Integer; var s: Integer); //хотя s лучше сделат LongInt begin     s := x + y; end; procedure Output(const s: Integer); begin     Write('Sum=', s); end; var     x, y, s: Integer; begin     Input(x, 'x');     Input(y, 'y');     Sum(x, y, s);     Output(s); end.

это 1 задание а 2 на фото


Please hel 1) Нaпиcать прoгрaммy для ввoд a нескольких целых чисел и вывода результата в порядке убы
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота