apiloota
22.06.2022 14:34

Напишите программу которая получает с клавиатуры числа до тех пор пока не буде введено число 0 в конце работы программы на экран выводится произведение введенных чисел

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
dimа11
09.04.2021 06:21

pr = 1

while 1:

   a = int(input())

   if a == 0:

       break

   pr *= a

print(pr)

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота