arina1238
14.03.2021 05:39

Нужно написать программу на С++, которая определяет числа, кратные заданному пользователем числу. Количество кратных чисел не превышает 50. Найти сумму этих чисел.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
angelina436
09.03.2021 23:00

такой нет

Объяснение:

0,0(0 оценок)
Ответ:
JolyHolf1488
09.03.2021 23:00

#include <iostream>

using namespace std;

itn main(){

int sum(0), crat;

cin >> crat;

size_t i(0), j(0);

for(i, j ; j <= 50 ; i++){

if(i % crat == 0) {

sum += i;

j++;

}

}

cout << sum;

return 0;

}

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота