89086443040
13.11.2022 20:52

Напишите программу на Python для следующей задачи:
"Найти сумму нечетных чисел от 1 до N".

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
kostsimonof
09.03.2021 19:10

N = int(input())

s = 0

for i in range(1,N+1,2):

   s += i

print(s)

0,0(0 оценок)
Ответ:
LeylaL11
09.03.2021 19:10

см в обьяснении

Объяснение:

N = int(input())

a = 0

for i in range(1, N):

   if i % 2 != 0:

       a += i

print(a)

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота