bobrino599
04.05.2023 13:31

Нужно написать программу на QBasic


Нужно написать программу на QBasic

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
ека29
10.10.2020 02:57
Современный компьютер может обрабатывать числовую, текстовую, графическую, звуковую и видео информацию. Все эти виды информации в компьютере представлены в двоичном коде, т. е. используется алфавит мощностью два (всего два символа 0 и 1). Связано это с тем, что удобно представлять информацию в виде последовательности электрических импульсов: импульс отсутствует (0), импульс есть (1). Такое кодирование принято называть двоичным, а сами логические последовательности нулей и единиц - машинным языком. Суть кодирования заключается в том, что каждому символу ставят в соответствие двоичный код от 00000000 до 11111111 или соответствующий ему десятичный код от 0 до 255.
0,0(0 оценок)
Ответ:
Unknown112
16.03.2023 02:13
{ Использован код горизонтальной табуляции
 09 для выравнивания вывода }
var
  a,b,h,x:real;
begin
  Write('введите a,b,h: '); Read(a,b,h);
  x:=a;
  while x<=b do begin
    Writeln(x,#09,#09,4*sin(x*x)+cos(x));
    x:=x+h
    end
end.

Пример
введите a,b,h: -2.15 1.7 0.38
-2.15        -4.53120848610505
-1.77        -0.163118638139122
-1.39        3.92156008975769
-1.01        3.9405021385098
-0.63        2.35427225489945
-0.25        1.21874969308017
0.13        1.05915867588807
0.51        1.90145326606337
0.89        3.47673114723651
1.27        4.29273595805526
1.65        1.54860630059752
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота