Era2008
16.02.2020 07:35

Напишите программу на Python для решения следующей задачи: "Найти все симметричные натуральные числа (палиндромы) из интервала от K до L. Примеры таких чисел: 123321 или 12321"

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
mariapogorelova
08.04.2021 18:22

k = 10000

l = 5000000

while k <= l:

 if str(k) == str(k)[::-1]: print(k, end=' ')

 k+=1

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота