Jfjgfiiffifi
02.03.2023 16:31

тому кто правильно сделает, а не скопирует инета. в программе Python
1.Циклический оператор. Составить программу, которая выводит на экран для числа 3 ее степени от 1 до 6.

2.Оператор выбора. Составить программу, которая спрашивает у детей возраст и распределяет их по группам в детском садике. Если ребёнку 1-2 года, то в группу "ясли"; если 3-4 года, то в "младшую" группу; если 5 лет, то в "старшая"; если 6 лет - "подготовительная". Если введён другой возраст, то выдать сообщение «Это не возраст для приема в садик!».

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
лилия371
14.10.2020 09:31
Если вводить с клавиатуры, то для чего использовать random?
В программе ввод с клавиатуры отключен.
const n=7;
var t:array[1..n] of integer;
sr,srp,sro:real;
i,kp,ko:integer;
begin
Randomize;
for i:=1 to n do
 begin
 // readln(t[i]); // ввод с клавиатуры
 t[i]:=random(7)-3;
 writeln(i,' - ',t[i]:2);
 end;
sr:=0; srp:=0; sro:=0;
kp:=0; ko:=0;
for i:=1 to n do
 begin
 sr:=sr+t[i];
 if t[i]>0 then begin srp:=srp+t[i]; kp:=kp+1; end;
 if t[i]<0 then begin sro:=sro+t[i]; ko:=ko+1; end;
 end;
sr:=sr/n; srp:=srp/kp; sro:=sro/ko;writeln('Средняя температура недели = ',sr:5:2);
writeln('Средняя положительная = ',srp:5:2);
writeln('Средняя отрицательная = ',sro:5:2);
end.

Пример:
1 - -3
2 -  1
3 - -2
4 -  2
5 -  2
6 - -3
7 -  0

Средняя температура недели = -0.43
Средняя положительная =  1.67
Средняя отрицательная = -2.67
0,0(0 оценок)
Ответ:
СлаваБорисов123
20.06.2020 13:09
1) собирается - журналист опрашивает людей для статьи
2) обрабатывается - ученик решает уравнение
2) упрощается - преподователь объясняет материал 
3) создается - журналист придумывает статью
4) запоминается - парнень запоминает номер телефона девушки
5) измеряется - программист рассчитывает сколько бит займет 
программа
6) копируется - ученик списывает у одноклассника
7) передается - две девушки обмениваются новостями
8) принимается - ученики слушают учителя на уроке
9) разрушается - статья журналиста отвергается
10) делится на части - человек разбирает сообщение в котором 
пропущены пробелы
11) ищется - человек ищет материал для реферата в интернете
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота