4РИМ
19.02.2020 17:20

ПИТОН 3 Напишите программу, которая запрашивает пять натуральных чисел и выводит 1, если это число нечётное и 0 -- если число чётное.

Sample Input 1:

10 11 12 13 14
Sample Output 1:

01010
Sample Input 2:

2 4 6 8 9
Sample Output 2:

00001

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
BackedSmile
08.04.2021 09:16

a = map(int, input().split())

for i in a:

   if i % 2 == 0:

       print(0,end="")

   else:

       print(1,end="")

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота