dog126
11.12.2022 09:51

Рассмотрите программу. Напишите, что делает данная программа. Перепишите данную программу с циклом For (Python)

пэжэ​


Рассмотрите программу. Напишите, что делает данная программа. Перепишите данную программу с циклом F

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
stylestudionmovp557
09.03.2021 07:20

Что делает:

Программа получает на вход кол-во итераций введённых с клавиатуры.

В каждой итерации программа запрашивает число и проверяет на чётность(или кратность 2). Если запрашиваемое число кратное двум, то к счётчику count прибавляет единицу и проходим дальше по итерациям.

В конце программа выводит кол-во чисел кратных двум.

цикл for:

count = 0

for i in range(int(input())):

   if int(input()) % 2 == 0:

       count +=1

print(count)

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота