AnNik08
28.02.2022 09:19

PASCAL Составьте программу, которая найдет отношение двух ВВЕДЕННЫХ ЧИСЕЛ. оно должно быть больше 1 по модулю и должно существовать, то есть нужно делить большее число на меньшее

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
panyaeva06
07.04.2021 22:02

var x, y, res: real;

label back;

begin

 back:

 Readln(x); Readln(y);

 if x > y then res := x / y else res := y / x;

 if res < 1 then goto back;

 Writeln(res);

end.

Объяснение:

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота