amid69
25.02.2023 01:58

Составьте программу, которая запрашивает в одной строке два числа. Программа должна вычислить среднего арифметического, используя математические функции и действия , скоро сдавать надо, прям !​

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
ely4
04.04.2021 15:42

#include<iostream>

using namespace std;

int main()

{

int a, b, c;

scanf("%d%d%d", &a,&b,&c);

if (a > b && a < c || a < b && a > c)

printf("%d\n", a);

else

if (b > a && b < c || b < a && b > c)

printf("%d\n", b);

else

printf("%d\n", c);

return 0;

}

0,0(0 оценок)
Ответ:
katya022
04.04.2021 15:42

a, b = int(input("a=")), int(input("b="))

averege=(a+b)/2

print(averege)

Объяснен

язык Python

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота