Волкова24
11.04.2020 03:27

Напишите программу, которая получает на вход одно число X, введённое с клавиатуры. Если число является трёхзначным, программа должна вывести на экран фразу "Число трёхзначное"

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
aleksandrbersh0
05.03.2021 14:30

Объяснение:

n = int(input())

k = 0

while (n > 0):

   n = n // 10

   k = k + 1

if (k == 3):

   print ("Число трехзначное")

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота