astashkin222
23.10.2020 17:23

Задание 1. Оценивается в Составьте программу, которая высчитывает сумму чисел 117 и 88.
Определите остаток от деления чисел 67 и 5.
Задание 2. Оценивается в
Составьте программу, которая выводит на экран строку «Программирование в Phyton». Используя тип данных str. Напишите команду, которая выводит данную строку наоборот.
Задание 3. Оценивается в
Создайте список уроков (на 5 дней), используя программу sep.
Задание 4. Оценивается в
Составьте программу, которая запрашивает у пользователя имя, возраст, номер телефона. Ввод данных должен быть с клавиатуры. Результатом программы должны выйти 3 строки. («Имя», «Возраст», «Номер телефона»).

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
dimus99
09.04.2020 16:06

4.Операционная система — комплекс программ, обеспечивающий управление аппаратными средствами компьютера, организующий работу с файлами и выполнение прикладных программ, осуществляющий ввод и вывод данных.

5.Обмен данными между компьютером и различными периферийными устройствами (терминалами, принтерами, гибкими дисками, жесткими дисками и т. ...

Обеспечение системы организации и хранения файлов.

Загрузка программ в память и обеспечение их выполнения.

Организация диалога с пользователем.

6.извини, не знаю

надеюсь

0,0(0 оценок)
Ответ:
Serch23
14.04.2020 12:51

1) Пароль в этом коде - "zn4n1j4". Заменить при необходимости.

var

 i: integer;

 s: string;


begin

 i := 1;

 while i <= 5 do

 begin

   readln(s);

   if s = 'zn4n1j4' then

   begin

     writeln('Вход в систему разрешен');

     exit;

   end;

   writeln('Неверный пароль.');

 end;

 writeln('Пароль не был угадан 5 раз.');

end.


2) Используем операцию x mod 10 для получения последней цифры числа и x div 10 для "отбрасывания" последней цифры числа.

var

 x, ans: integer;


begin

 read(x);

 ans := 0;

 while x <> 0 do

 begin

   ans := ans + (x mod 10);

   x := x div 10;

 end;

 writeln(ans);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота