lizayka2001
11.01.2023 19:38

, мне надо из блок схемы составить программу


, мне надо из блок схемы составить программу

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
unterned
04.04.2021 00:04

Объяснение:

var x,y:real;

begin

 write('x= ');read(x);

 if x>0 then

   y:=sqrt(x)

 else

   y:=sqr(x);

 write('Значение y= ',y);

 

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота