умпцнмп
12.02.2021 14:39

Напишите программу, которая в последовательности пяти натуральных чисел определяет количество чисел, кратных написать программу на Pascal

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Fvfbgvbgbhhh
03.04.2021 17:03

program exerc;

var a, b, c, d, e, count:integer;

begin

   count := 0;

 Readln(a); if a mod 3 = 0 then count += 1;  

 Readln(b); if b mod 3 = 0 then count += 1;  

 Readln(c); if c mod 3 = 0 then count += 1;  

 Readln(d); if d mod 3 = 0 then count += 1;

 Readln(e); if e mod 3 = 0 then count += 1;  

 Writeln('Чисел кратных 3 всего: ', count);

end.

Объяснение:

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота