Kashakom04
01.05.2021 19:39

Напишите программу, которая вычисляет площадь треугольника по значениям высоты и длины стороны, перпендикулярной к высоте треугольника

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
лиана249
03.04.2021 14:05

program ax;

uses crt;

var s,h,a:real;

begin

clrscr;

writeln('введите исходные данные ');

wriyeln('основание(см)');

readln(a);

writeln('высота(см)');

readln(h);

s:=0.5*a*h;

writeln('s= ',s);

readkey;

end.

Объяснение:

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота