marina4010
09.04.2021 22:47

Составить программу на паскаль
y=5x²+4x+7
f=от 1 до 5

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
nastyaant062002
13.05.2021 08:09
//PascalABC.NET 3.1 сборка 1219
procedure PrintMatrix(a: array[,] of integer);
begin
    for var i := a.GetLowerBound(0) to a.GetUpperBound(0) do
    begin
        writeln;
        for var j := a.GetLowerBound(1) to a.GetUpperBound(1) do
            write(a[i, j], ' ');
    end;
    writeln;
end;

begin
    var a := MatrixRandom(9, 9, 10, 99);
    PrintMatrix(a);
    var i := (a.GetLowerBound(0) + a.GetUpperBound(0)) div 2 + (a.GetLowerBound(0) + a.GetUpperBound(0)) mod 2;
    var j := (a.GetLowerBound(1) + a.GetUpperBound(1)) div 2 + (a.GetLowerBound(1) + a.GetUpperBound(1)) mod 2;
    writeln('A[', i, ', ', j, '] = ', a[i, j]);
end.
0,0(0 оценок)
Ответ:
mishanya2011198
18.06.2022 10:05
Вывод на печать вещь довольно простая Ctrl+P и сразу идет отправка на печать на принтер по умолчанию
Но часто может выйти не то что хотелось бы, потому перед печатью надо настроить какой результат мы хотим видеть на листе. Самое обычное это отступы, альбомная или портретная, размер бумаги, двусторонняя печать или нет, сколько листов на листе
обычно у каждой программы из которой идет печать есть некоторые настройки перед печатью и еще отдельно есть свойства принтера. Если во всем этом покопаться то часто можно достигнуть желаемого результата

Если же речь идет о профессиональной подготовке к печати то используются программы типа Publisher, Аdobe Illustrator и тп
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота