polonnikovdanil
19.11.2020 18:40

Написать программу которая вводит n элементов массива и вычисляет произведение первого и последнего элемента массива

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
angelinaardasheva
17.06.2020 21:56

var

  a:array [1..50] of integer;

  i,n,p:integer;

begin

  repeat

   write ('Razmer massiva: ');

   readln(n);

  until n in [1..50];

  for i:=1 to n do

   begin

    write ('A[',i,'] = ');

    readln(a[i]);

   end;

  p:=a[1]*a[n];

  writeln ('Proizvedenie: ',p);

  readln;

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота