lizka119
10.03.2020 03:44

Составить программу "Спросить у пользователя число. Проверить, делится ли оно без остатка на 19. Если да, то вывести «делится на 19», иначе вывести «Назойливый остаток ​

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Valya199531
03.03.2021 19:00

Program Sanya2263;

var a: integer;

begin

Read(a);

if a mod 19 = 0 then Write ("делится на 19")

else Write("назойливый остаток");

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота