arpinan
24.03.2020 19:41

Напишите программу которая находит сумму чисел кратных 3 и оканчивающихся на 7 Буду очень благодарен!)

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
martynov20031
02.03.2021 23:10

begin

 ReadSeqIntegerWhile(t->t<>0).Where(t->(t mod 7=0) and (t mod 10=3)).Sum.Println

end.

либо

i = 1

s = 0

while i != 0:

  i = int(input())

  if (i % 7 == 0) and (i % 10 ==3 ):

      s += i

print(s)

Объяснение:

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота