annar2001
30.03.2020 22:53

нужно написать программу для черепашки в лого мирах ​


нужно написать программу для черепашки в лого мирах ​

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
asino20145
16.03.2022 23:10
Дешифровка: ВХОД_ОТКР Ы Т.

дешифровки:
Const sh = '_.,';
Var
  St : String;
  i  : Integer;
Function DeCode(S : String; Tabl : String; k : Integer) : String;
Var j,n : Integer;
Begin
  For j:=1 to Length(S) do
  Begin
    n:=Pos(S[j],sh);
    If n>0 then
    Begin
      n:=n+k;
      While n>Length(sh) do n:=n-Length(sh);
      While n<=0 do n:=n+Length(sh);
      S[j]:=sh[n];
    end
  end;
  DeCode:=S;
end;
Begin
  St:='ЗЫФЙГФШРЦ . ШД';
  Writeln(Decode(St,sh,-6));
  //For i:=-10 to 10 do Writeln(Decode(St,sh,i));
end.
0,0(0 оценок)
Ответ:
Soul9in9the9dream
23.01.2020 16:31

#include <iostream>

using namespace std;

int main()

{

   int a,b,c;

   cout<<"Введите 1-ое число"<<endl;

   cin>>a;

   cout<<"Введите 2-ое число"<<endl;

   cin>>b;

   cout<<"Введите 3-ое число"<<endl;

   cin>>c;

   if((a>b) && (a>c))

   cout<<"Наибольшее число "<<a;

   if((b>a) && (b>c))

   cout<<"Наибольшее число "<<b;

   if((c>a) && (c>b))

   cout<<"Наибольшее число "<<c;

   return 0;

}

Если русский язык не поддерживает, добавьте в main строчку: setlocale(LC_ALL,"Russian");

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота