Qween123452003
11.02.2021 16:40

Используя операции и функции для строковых типов данных,написать программу,где из слова радость получиться слово ссора.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
45r77yf
17.06.2020 16:00

program prg;
const
    data = 'РАДОСТЬ';
var
   str: string;
begin
   str := data[5]+data[5]+data[4]+copy(data,1,2);
   writeln(str);
end.

0,0(0 оценок)
Ответ:
coxa
17.06.2020 16:00

uses crt;
var
a,b:string; i:integer;
begin
clrscr;
a:='РАДОСТЬ';
for i:=1 to length(a) do
b:=a[5]+a[5]+a[4]+a[1]+a[2];
writeln(a);
write(b);
end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота