АртурЗезарахов
31.03.2023 19:44

Составить алгоритм и написать программу вычисления площади фигуры с использованием условного оператора if по одной из формул: s=п*r ; s=a*b

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
foward11
17.06.2020 15:48

var

s,r,a,b:real;

k:byte; 

begin

repeat 

write ('1 - S kruga; 2 - S  pryamougolnika: ');readln(k);

until (k=1) or (k=2); 

if k=1 then begin

write ('Radius: ');readln(r);

s:=pi*r;

writeln ('S = ',s:0:5);

end else begin

write ('A = ');readln(a);

write('B = ');readln(b);

s:=a*b;

writeln ('S = ',s:0:4);

end;

readln;

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота