vanyavanyaere
19.04.2020 19:52

Цикл с параметром Написать программу для вычисления значения функции
y=√(3x^2+5x+7)/|x-5| , если х меняется от -20 до 10 с шагом 3.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
rahat9
13.06.2020 12:25

// A)

begin

 var f1 := BigInteger(1);

 var f2 := BigInteger(1);

 var Count := 2;

 

 repeat

   var f := BigInteger(f1 + f2);

   f1 := f2;

   f2 := f;

   Count += 1

 until Count = 40;

 

 Write(f2)

end.

// B)

begin

 var f1 := BigInteger(1);

 var f2 := BigInteger(1);

 var m := ReadlnInteger();

 

 repeat

   var f := BigInteger(f1 + f2);

   f1 := f2;

   f2 := f;

 until f2 > m;

 

 Write(f2)

end.

// C)

begin

 var f1 := BigInteger(1);

 var f2 := BigInteger(1);

 var S := f1;

 

 repeat

   S += f2;

   var f := BigInteger(f1 + f2);

   f1 := f2;

   f2 := f;

 until f2 >= 1000;

 

 Write(S)

end.

0,0(0 оценок)
Ответ:
инкар03
04.06.2023 20:36
Тест по информатике. Правильные ответы отмечены галочками (v)Для верного решения нужно вспомнить, что в 1 байте 8 бит, а также 1кб=1024байт 1Мб=1024кб 1Гб=1024мб.1 символ кодируется 1 байтом, т.е. 8битамиСколько битов содержится в одном байте?(V) 8() 2() 1024() 10 Сколько байтов в слове бит?() 24 () 8(V) 3() 2 Сколько битов в слове байт?() 24() 8(V) 32() 4  512 битов - это:() 1.2 килобайта(V) 64 байта() 256 байтов() 50 байтов 1 килобайт - это:() 1000 байтов() 8 битов () 1024 бита(V) 1024 байта В какой строке единицы измерения информации представлены по возрастанию?() Гигабайт, мегабайт, килобайт, байт, бит.() Бит, байт мегабайт, килобайт, гигабайт.() Байт, бит, килобайт, мегабайт, гигабайт.(V) Бит, байт, килобайт, мегабайт, гигабайт.  8) 81 920 битов - это: () 80 килобайтов(V) 10 килобайтов() 8 килобайтов() 1 мегабайт
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота