serartem73
24.11.2020 14:02

Напишите программу которая подсчитывает площадь квадрата на языке питон

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
диана2467
28.02.2020 21:18
Коммуникатор был придуман в начале 2000х и представлял из себя устройство, замещающее компьютер, когда к нему нет доступа (в дороге к примеру), и имеющий функции слежения за положением(путешественники могут определить куда идти если заблудились). Он не имел четких требований, и разных корпорации делали как хотели - с разными элементами управления(сенсорный экран, кнопки и т.п.). Планшетный компьютер был придуман Стивом Джобсом и его Корпорацией Apple®©. В дальнейшем и другие компании переняли его идею. Планшетный компьютер предназначен для замены ПК, как в пути, так и дома. Но главное отличие - маркетинг. Плохие Корпорации® придумывают интересное название коммуникаторы(например тот же планшетный компьютер), меняют там одну составляющую(в случае с планшетным компьютером увеличивают экран) и продают как не имеющее аналогов устройство.
0,0(0 оценок)
Ответ:
spilberg3
20.03.2023 03:34
Program N70231806_1;
var a:array[ 1 .. 10 ] of shortint;
i:byte;
t:shortint;
begin
randomize;
writeln('Исходный массив: ');
for i := 1 to 10 do
begin
a[ i ] := random(21) - 10;
write(a[ i ]:4)
end;
writeln;
t := a[ 10 ];
for i := 10 downto 2 do
a[ i ] := a[ i - 1 ];
a[ 1 ] := t;
writeln('Результат: ');
for i := 1 to 10 do
write(a[ i ]:4);
readln
end.

2)
program N70231806_2;
var a:array[ 1 .. 12 ] of shortint;
i, j:byte;
t:shortint;
begin
randomize;
writeln('Исходный массив: ');
for i := 1 to 12 do
begin
a[ i ] := random(25) - 10;
write(a[ i ]:4)
end;
writeln;
for j := 1 to 4 do
begin
t := a[ 12 ];
for i := 12 downto 2 do
a[ i ] := a[ i - 1 ];
a[ 1 ] := t
end;
writeln('Результат: ');
for i := 1 to 12 do
write(a[ i ]:4);
readln
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота