dimamc99
04.09.2020 05:11

Напишите программу, которая выводит на экран четные числа в диапазоне от 5до 25, с команды FOR. * ОЧЕНЬ НАДО ПЛИД У МЕНЯ СОРРР​

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Zeinalovag
01.03.2021 13:40

#include<iostream>

using namespace std;

int main()

{

 

const int size=25;

 

int arr[size];

 

for (int i=5;i<size;i++)

{

 arr[i]=i;

}

 

for (int i=0;i<size;i++)

{

 if (arr[i] % 2 == 0)

 cout<<arr[i]<<endl;

}

}

Удачи

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота